ODC Manage not fully accessible
Incident Report for Create Platform
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 15:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2021 - 14:14 CET
Update
We see no signs of live creative being affected
Posted Dec 10, 2021 - 13:52 CET
Investigating
We are currently investigating this issue.
Posted Dec 10, 2021 - 13:41 CET