Authorisation Instability
Incident Report for Create Platform
Resolved
The incident has been resolved. We will keep monitoring this in the coming days.
Posted Dec 06, 2022 - 11:31 CET
Investigating
We are experiencing some instability with authorisation and accessing the platform. We are currently investigating.
Posted Dec 06, 2022 - 09:44 CET
This incident affected: Manage Platform (Manage Front-End application).