Dynamic Serving issue
Incident Report for Create Platform
Resolved
This incident is fully resolved
Posted May 02, 2023 - 17:00 CEST
Update
The advertiser API is working correctly again. We are still investigating the root cause of the issue and closely monitoring system behaviour
Posted May 02, 2023 - 13:39 CEST
Monitoring
A fix has been implemented ensuring live ad serving is working correctly again
Posted May 02, 2023 - 10:13 CEST
Update
The engineering team has discovered the issue is caused by a database issue. Currently working on mitigating the impact of the issue so dynamic ad-serving is working as expected again.
Posted May 02, 2023 - 09:55 CEST
Investigating
We have identified an issue on our Advertiser API.

Impact:
- The web application is not working as expected
- Dynamic ad serving in Europe is not working as expected
Posted May 02, 2023 - 09:41 CEST
This incident affected: Dynamic Content (Content Services) and Manage Platform (Manage Front-End application, Studio).