Direct Export to Google Campaign Manager unavailable
Incident Report for Create Platform
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 16:25 CET
Identified
Lost connection to the Google Campaign Manager API after an API update on Google's end. The productteam will update the connection to the API to make the service available again.

Manual exports do work correctly. Please use the manual option to export your campaigns in the mean time.
For questions, please contact support via https://support.lemonpi.io/support/tickets/new
Posted Feb 01, 2022 - 13:48 CET
Investigating
At the moment it is not possible to export directly to Google Campaign Manager. We are investigating the issue.

Manual exports do work correctly. Please use the manual option to export your campaigns in the mean time.
For questions, please contact support via https://support.lemonpi.io/support/tickets/new
Posted Feb 01, 2022 - 13:29 CET