Dynamic Feed import time-out
Incident Report for Create Platform
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 15:27 CEST
Monitoring
We've found the cause and resolved the issue. We are now monitoring this functionality to see if it remains to be stable
Posted Jun 22, 2022 - 14:37 CEST
Investigating
We are currently investigating an issue where the import of dynamic feeds are timing-out.
Posted Jun 22, 2022 - 13:18 CEST