Unable to authenticate user
Incident Report for Create Platform
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 09:27 CEST
Update
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 09:04 CEST
Investigating
We are currently investigating authentication issues with our platform.

Users will currently notice behaviour like:
- Unable to login into the manage platform
- Unable to login into Studio
- Shared preview pages will not show anything

All live creatives and campaigns are not affected.
Posted Jul 08, 2021 - 08:57 CEST
This incident affected: Manage Platform (Manage Front-End application, Studio).